Backup Automático Mikrotik

Backup Automático Mikrotik

Uno de los métodos más fáciles (y más simples) para hacer un backup automático de seguridad en nuestros RB es mediante el uso del sistema de correo electrónico incorporado en MikroTik. Su puesta en marcha consiste en sólo unos pocos comandos y utiliza el planificador para ejecutar la secuencia de comandos de correo electrónico en cualquier momento dado. Antes de continuar con la aplicación de la escritura de correo electrónico, es necesario asegurarse de que el sistema de correo electrónico está configurado correctamente para enviar mensajes de correo electrónico.

Esta solución es una de las más solicitadas por las empresas , ya que eventualmente se realiza un envió automático al Correo electrónico. Para eso seguiremos los pasos correspondientes en el siguiente video .

 

Nota Importante: Por favor configura la hora antes de comenzar, si aun no sabes como hacerlo visita el siguiente video.

También debes Configurar previamente el correo en la sección Email, si aun no lo haz visto cliquea en el siguiente video.

Script para Configurar:

/system script add name=Respaldo_Correo source={/system backup save name=([/system identity get name] . "-" . 
[:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6]); 
/tool e-mail send to="TUCORREO@CONFIGURADO-PREVIAMENTE.COM" subject=([/system identity get name] . " Respaldo " . 
[/system clock get date]) file=([/system identity get name] . "-" . [:pick [/system clock get date] 7 11] . 
[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . ".backup"); :delay 10; 
/file rem [/file find name=([/system identity get name] . "-" . [:pick [/system clock get date] 7 11] . 
[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . ".backup")]; 
:log info ("Systema de Respaldo Enviado a las" . [/sys cl get time] . " " . [/sys cl get date])}

/system scheduler
add interval=3d name=Respaldo_Correo on-event=Respaldo_Correo policy=
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon 
    start-date=dec/09/2016 start-time=07:12:00

Ya una vez que haz configurado esto puedes configurar también tu correo electronico para que guarde automáticamente todos los correos del Backup en una carpeta destino aparte de tu correo principal de manera que no tienes necesidad de estar recibiendo cada notificación de entrada del mismo.

Si tienes alguna duda sobre la configuración de tu Router Mikrotik suscribete a Nuestro Foro deja tus dudas y con gusto estaremos ayudándote junto con la comunidad a que seas un experto.

Si quieres seguir aprendiendo sobre Routers lee nuestros artículos y conviértete en un experto aquí.

Be the first to comment

Leave a Reply

Tu dirección de correo no será publicada.


*