como evitar que compartan internet con connectify mediante mikrotik

Configuración de routers, antenas y dispositivos de la marca MikroTik.
Responder
polski_15
Mensajes: 2
Registrado: 17 May 2018, 00:22

como evitar que compartan internet con connectify mediante mikrotik

Mensaje por polski_15 » 17 May 2018, 00:38

nesecito mediante mi mikrotik evitar que mis user compartan internet utilizando connectify y asi tener un mejor control sobre la conectividad gracias de antemano

Avatar de Usuario
DigitAllFran
Site Admin
Mensajes: 45
Registrado: 16 Abr 2018, 21:20

Re: como evitar que compartan internet con connectify mediante mikrotik

Mensaje por DigitAllFran » 17 May 2018, 18:28

Hola polski_15

Hay varias formas de lograrlo, o primero que deberias hacer es colocar los TTL "1" para que solo pueda haber un cliente y no haber clientes en cascada, toma en cuenta que esto puede afectar si tienes clientes conectados por medio de un router.
Tambien puedes hacer un bloqueo Capa 7

Código: Seleccionar todo

/ip firewall layer7-protocol
add name="connectify" regexp="(d|d1|d2|d3|b|bc|news|activate|updates|data).connectify.me"

/ip firewall filter
add action=add-src-to-address-list address-list=connectify-users address-list-timeout=8h chain=input dst-port=53 layer7-protocol=connectify protocol=udp src-address=<yourLANrange>
add action=add-src-to-address-list address-list=connectify-users address-list-timeout=8h chain=forward dst-port=53 layer7-protocol=connectify protocol=udp src-address=<yourLANrange>
add action=drop src-address-list=connectify-users chain=forward
La segunda regla asegura que atrape tráfico también de clientes que no usan su enrutador como servidor DNS.

En lugar de dejar de forma silenciosa el tráfico de esas direcciones, puede redirigirlas a su proxy web local y devolver una página de error.

Además, establecería el tiempo de espera de las entradas de la lista de direcciones en el tiempo de arrendamiento de su servidor dhcp para que el sistema se limpie solo.

polski_15
Mensajes: 2
Registrado: 17 May 2018, 00:22

Re: como evitar que compartan internet con connectify mediante mikrotik

Mensaje por polski_15 » 18 May 2018, 23:05

gracias por la respuesta de verdad pero agradeceria ya que no estoy muy empapado con esas cosas k hicieras un pequeño tutorial algo sencillo. k la config no afectara a los clientes k tienen router como mi caso por ejemplo.

Responder