marcado de paquetes

Configuraciones de equipos MikroTik
morelesmm
Mensajes: 1
Registrado: Jue Feb 02, 2017 7:47 pm

marcado de paquetes

Mensaje por morelesmm » Jue Feb 02, 2017 7:50 pm

en youtube te puse una pregunta acerca de las marcas, la cuestión es la siguiente cual es mas explicado la diferencia entre las dos primeras que hiciste y las segundas que dejaste el pass marcado en ambas en la marca de la conexión y la marca del paquete, ya me comentaste que para seguir buscando pero quisiera que pudieras explicar el motivo de dejar el pass en la conexión y paquete y en las otras no.

seria de mucha ayuda


Saludos

digitallfran
Site Admin
Mensajes: 20
Registrado: Dom Ene 08, 2017 10:21 pm

Re: marcado de paquetes

Mensaje por digitallfran » Vie Feb 03, 2017 6:33 am

Hola morelesmm en ese caso te refieres al passthrough que en español es pasarela, esta casilla dentro de mikrotik hace lo siguiente: si el paquete se corresponde con la regla, aumentar contador y pasa a la siguiente regla (es útil para las estadísticas). ya que cuando lo dejas marcado este va hacer que vaya aumentando los contadores, en la segunda regla no lo marco porque entonces redunda en las estadísticas haciendo un doble conteo por asi decirlo ya que las dos reglas van relacionadas una marcando el paquete y otra la conexión. Espero haberme explicado bien, sin embargo estoy atento por si quedaron dudas. Saludos

Wilmer_DaChampion
Mensajes: 1
Registrado: Lun Mar 06, 2017 6:54 pm

marcado de paquetes

Mensaje por Wilmer_DaChampion » Lun Mar 06, 2017 7:10 pm

Saludos hermano en tu canal de youtube te formule la siguiente pregunta:
"Hermano como hago para brindar calidad de servicio QoS para usuarios GAMERS que juegan League of Legends por ejemplo?"
me sugeriste hacer un marcado de paquetes en mangle y luego darles prioridad en Queue Tree algo que ya hice desde antes que te manifestase mi duda. La cosa es que no tengo trafico en mangle ni en Queue Tree aun con los juegos corriendo... no se que estaré haciendo mal
Esta son las reglas que he aplicado

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
"------Marcado de paquetes TCP \"JUEGOS Y OTROS PROGRAMAS ONLINE\"------" \
disabled=no dst-port=2099,5222,5223,8393-8400 new-connection-mark=TCP_conn \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=TCP_conn disabled=no \
new-packet-mark=TCP_flow passthrough=no
add action=mark-connection chain=prerouting comment=\
"------Marcado de paquetes UDP \"JUEGOS Y OTROS PROGRAMAS ONLINE\"------" \
disabled=no dst-port=5000-5500 new-connection-mark=UDP_conn passthrough=yes \
protocol=udp


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
2M name="::::QoS Download GAMES::::" packet-mark="" parent=\
"ether2 -----WISP-------" priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
1M name="::::QoS Upload GAMES::::" packet-mark="" parent=\
"ether1 ----ADSL------" priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=TCP_Down packet-mark=TCP_flow parent="::::QoS Download GAMES::::" \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=UDP_Down packet-mark=UDP_flow parent="::::QoS Download GAMES::::" \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=TCP_Up packet-mark=TCP_flow parent="::::QoS Upload GAMES::::" priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=UDP_Up packet-mark=UDP_flow parent="::::QoS Upload GAMES::::" priority=1 \
queue=default

Saludos espero me puedas ayudar con esto

digitallfran
Site Admin
Mensajes: 20
Registrado: Dom Ene 08, 2017 10:21 pm

Re: marcado de paquetes

Mensaje por digitallfran » Vie Mar 10, 2017 7:38 am

Wilmer_DaChampion escribió:
Lun Mar 06, 2017 7:10 pm
Saludos hermano en tu canal de youtube te formule la siguiente pregunta:
"Hermano como hago para brindar calidad de servicio QoS para usuarios GAMERS que juegan League of Legends por ejemplo?"
me sugeriste hacer un marcado de paquetes en mangle y luego darles prioridad en Queue Tree algo que ya hice desde antes que te manifestase mi duda. La cosa es que no tengo trafico en mangle ni en Queue Tree aun con los juegos corriendo... no se que estaré haciendo mal
Esta son las reglas que he aplicado

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
"------Marcado de paquetes TCP \"JUEGOS Y OTROS PROGRAMAS ONLINE\"------" \
disabled=no dst-port=2099,5222,5223,8393-8400 new-connection-mark=TCP_conn \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=TCP_conn disabled=no \
new-packet-mark=TCP_flow passthrough=no
add action=mark-connection chain=prerouting comment=\
"------Marcado de paquetes UDP \"JUEGOS Y OTROS PROGRAMAS ONLINE\"------" \
disabled=no dst-port=5000-5500 new-connection-mark=UDP_conn passthrough=yes \
protocol=udp


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
2M name="::::QoS Download GAMES::::" packet-mark="" parent=\
"ether2 -----WISP-------" priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
1M name="::::QoS Upload GAMES::::" packet-mark="" parent=\
"ether1 ----ADSL------" priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=TCP_Down packet-mark=TCP_flow parent="::::QoS Download GAMES::::" \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=UDP_Down packet-mark=UDP_flow parent="::::QoS Download GAMES::::" \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=TCP_Up packet-mark=TCP_flow parent="::::QoS Upload GAMES::::" priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=\
0 name=UDP_Up packet-mark=UDP_flow parent="::::QoS Upload GAMES::::" priority=1 \
queue=default

Saludos espero me puedas ayudar con esto
Amigo en las reglas de Queue Tree debes colocar el nombre de Packet Mark o el marcado de paquetes que hiciste que en tu caso TCP_conn para que pueda funcionar de lo contrario no estaras limitando la conexion

RadocblNop
Mensajes: 31
Registrado: Lun Jun 05, 2017 11:05 pm

anabolic steroids alternatives

Mensaje por RadocblNop » Lun Jun 05, 2017 11:21 pm

why do anabolic steroids differ from other illegal drugs?

anabolic steroids are synthetic versions of which of the following

http://atelier-bachofer.de/index.php?op ... &id=636599

<a href="http://lionsteelgroup.com/index.php?opt ... r&id=20622
">street names for anabolic steroids
</a>
<a href="http://endlessethiopiatours.com/index.p ... r&id=37166
#">anabolic steroids legality
</a>
anabolic steroids are appropriately prescribed to

anabolic steroids buy

http://raceiq.us/index.php?option=com_k ... &id=321565

<a href="http://www.4trombones.com/index.php?opt ... &id=361636
">oral anabolic steroids
</a>
<a href="http://center-llumar.ru/index.php?optio ... &id=648656
#">anabolic steroids and diabetes
</a>
risk of using anabolic steroids

anabolic steroids are a type of

http://artsivitour.ge/index.php?option= ... r&id=19050

<a href="http://electrosistem.md/index.php?optio ... r&id=62073
">anabolic steroids forum
</a>
<a href="http://amkodor-bryansk.ru/index.php?opt ... r&id=26293
#">buy anabolic steroids online
</a>
where can i get anabolic steroids

anabolic steroids in sport

http://druck-center-mg.de/index.php?opt ... r&id=11021

<a href="http://lepisdore.co.za/index.php?option ... id=1094048
">anabolic steroids sales
</a>
<a href="http://pove.es/index.php?option=com_k2& ... r&id=13484
#">how do anabolic steroids work
</a>
anabolic steroids legal

anabolic steroids are primarily used in an attempt to

http://www.powsolnet.com/index.php?opti ... &id=659021

<a href="http://gistingakureyri.is/index.php?opt ... er&id=4892
">anabolic steroids side effects
</a>
<a href="http://smartbuyequip.com/index.php?opti ... &id=126688
#">where can i get anabolic steroids
</a>
anabolic steroids injection

legal anabolic steroids for sale

http://ukrtextile.in.ua/index.php?optio ... &id=124260

<a href="http://iespprhrsanignacio.edu.pe/index. ... r&id=86742
">anabolic steroids sale
</a>
<a href="http://km-krupenko.ru/index.php?option= ... &id=117395
#">anabolic steroids used
</a>
effects of anabolic steroids

what are anabolic steroids made of

http://agroosvita-online.com.ua/index.p ... &id=420914

<a href="http://ssmedia.co.za/index.php?option=c ... r&id=97915
">anabolic steroids before and after
</a>
<a href="http://www.handelimport.com/index.php?o ... r&id=10991
#">what is anabolic steroids
</a>

RadocblNop
Mensajes: 31
Registrado: Lun Jun 05, 2017 11:05 pm

anabolic steroids are primarily used in an attempt to

Mensaje por RadocblNop » Lun Jun 05, 2017 11:32 pm

positive effects of anabolic steroids

legal anabolic steroids

http://sloboda-sp.ru/index.php?option=c ... er&id=9383

<a href="http://bandamn.ru/index.php?option=com_ ... &id=531401
">examples of anabolic steroids
</a>
<a href="http://spc-aufzug.de/index.php?option=c ... r&id=92551
#">anabolic steroids are primarily used in an attempt to
</a>
buy anabolic steroids with credit card

anabolic steroids

http://www.swampthing.org/index.php?opt ... r&id=21981

<a href="http://www.powsolnet.com/index.php?opti ... &id=658573
">define anabolic steroids
</a>
<a href="http://kishinskij.com/index.php?option= ... r&id=74168
#">best anabolic steroids
</a>
prescription anabolic steroids

side effects of anabolic steroids

http://sloboda-sp.ru/index.php?option=c ... er&id=9383

<a href="http://ssmedia.co.za/index.php?option=c ... r&id=99044
">anabolic steroids cycle
</a>
<a href="http://xxxalmet.ru/index.php?option=com ... r&id=88085
#">anabolic steroids alternatives
</a>
how do anabolic steroids work

anabolic steroids injections

http://ovechkamarket.ru/index.php?optio ... &id=197797

<a href="http://mso.soict.hust.edu.vn/index.php? ... &id=324311
">anabolic steroids effects
</a>
<a href="http://lifestyleonkloof.co.za/index.php ... &id=361797
#">anabolic steroids in sport
</a>
where to get anabolic steroids

anabolic steroids law

http://osfa.com.ar/index.php?option=com ... &id=369064

<a href="http://artsivitour.ge/index.php?option= ... r&id=18942
">buy anabolic steroids
</a>
<a href="http://guravichi.rogachevoo.gov.by/inde ... er&id=6416
#">anabolic steroids forum
</a>
anabolic steroids pills

oral anabolic steroids

http://xn----8sbemxbcdfwbbc6acgxqc2p.xn ... r&id=54557

<a href="http://indecorbadajoz.com/index.php?opt ... er&id=8310
">anabolic steroids facts
</a>
<a href="http://alde-group.com/index.php?option= ... r&id=34463
#">anabolic steroids types
</a>
anabolic steroids sale

anabolic steroids injection

http://www.otdyh-v-gorah.com/index.php? ... r&id=14460

<a href="http://inmomartinezfranco.com/index.php ... r&id=15045
">anabolic steroids legality
</a>
<a href="http://www.plushlife.com.sg/index.php?o ... r&id=13165
#">prescribed anabolic steroids
</a>

RpeewdlNop
Mensajes: 40
Registrado: Mar Jun 06, 2017 1:02 am

anabolic steroids facts

Mensaje por RpeewdlNop » Mar Jun 06, 2017 2:04 am

effects of anabolic steroids

anabolic steroids risks

http://fluideas.com/index.php?option=co ... r&id=66565

<a href="http://www.wtfeusa.com/index.php?option ... &id=515429
">anabolic steroids are synthetic versions of which of the following
</a>
<a href="http://www.multi-formas.com/index.php?o ... &id=209119
#">legal anabolic steroids for sale
</a>
how do anabolic steroids work

examples of anabolic steroids

http://paints.md/index.php?option=com_k ... r&id=93817

<a href="http://miranico.ir/index.php?option=com ... id=1779975
">legal anabolic steroids
</a>
<a href="http://zakupki.help/index.php?option=co ... &id=125676
#">where to buy anabolic steroids online forum
</a>
anabolic steroids examples

how do anabolic steroids work

http://lifestyleonkloof.co.za/index.php ... &id=362143

<a href="http://fondation-famart.com/index.php?o ... &id=230294
">where to buy anabolic steroids
</a>
<a href="http://www.josehope.com/index.php?optio ... er&id=8544
#">what do anabolic steroids do
</a>
what are anabolic steroids

how anabolic steroids work

http://lalafirouse.com/index.php?option ... er&id=4114

<a href="http://dmc-ocean.ru/index.php?option=co ... &id=106076
">anabolic steroids effects
</a>
<a href="http://timurtemirov.com/index.php?optio ... &id=436799
#">prescription anabolic steroids
</a>
three risks of using anabolic steroids and other performance-enhancing drugs

buying anabolic steroids online

http://www.handelimport.com/index.php?o ... r&id=10991

<a href="http://tennis.krata.ru/index.php?option ... r&id=67169
">are anabolic steroids illegal
</a>
<a href="http://gp9.medkhv.ru/index.php?option=c ... r&id=76356
#">list of anabolic steroids
</a>
anabolic steroids schedule

legal anabolic steroids

http://www.aikk-osijek.hr/index.php?opt ... er&id=9933

<a href="http://armtruba.com.ua/index.php?option ... r&id=22360
">anabolic steroids cycling
</a>
<a href="http://vabcreations.net/index.php?optio ... id=3233609
#">what are anabolic steroids made of
</a>
anabolic steroids law

anabolic steroids side effects

http://inclub.lg.ua/index.php?option=co ... id=1504422

<a href="http://zakupki.help/index.php?option=co ... &id=125676
">anabolic steroids
</a>
<a href="http://la.fnst.org/index.php?option=com ... id=3884671
#">define anabolic steroids
</a>

RtmirslNop
Mensajes: 40
Registrado: Mar Jun 06, 2017 1:35 pm

anabolic steroids are primarily used in an attempt to

Mensaje por RtmirslNop » Mar Jun 06, 2017 1:43 pm

anabolic-androgenic steroids

anabolic steroids are synthetic versions of which of the following

http://km-krupenko.ru/index.php?option= ... &id=120861

<a href="http://senbeat.com/index.php?option=com ... r&id=60855
">anabolic steroids stats
</a>
<a href="http://www.durmaztelefon.com.tr/index.p ... er&id=4206
#">anabolic steroids facts
</a>
what is anabolic steroids

anabolic steroids buy

http://iceberg.ykt.ru/index.php?option= ... r&id=81604

<a href="http://xxxalmet.ru/index.php?option=com ... r&id=88576
">anabolic steroids bodybuilding
</a>
<a href="http://vetepsa.com/index.php?option=com ... &id=480483
#">risks of using anabolic steroids
</a>
anabolic steroids used

what would be the most likely outcome if a young man were using anabolic steroids?

http://hathewayconsultingllc.com/index. ... r&id=35631

<a href="http://mlgroup.cloud/index.php?option=c ... &id=154282
">anabolic steroids are a type of
</a>
<a href="http://vocational-courses.nearoff.com/i ... id=2398006
#">legal anabolic steroids
</a>
anabolic steroids are a type of quizlet

define anabolic steroids

http://lilycabaretshow.com/index.php?op ... &id=150732

<a href="http://servicioswts.com/index.php?optio ... &id=681165
">anabolic steroids effects
</a>
<a href="http://www.photox.photoxpeditions.com/i ... &id=162637
#">legal anabolic steroids for sale
</a>
buy anabolic steroids

best anabolic steroids

http://mx-digital.com/index.php?option= ... &id=147753

<a href="http://furbero.com/index.php?option=com ... &id=107377
">what do anabolic steroids do
</a>
<a href="http://beotek.com.tr/index.php?option=c ... &id=655730
#">anabolic steroids used
</a>
anabolic steroids definition

legal anabolic steroids gnc

http://xn--80aetine1a.xn--p1ai/index.ph ... er&id=2522

<a href="http://xxxalmet.ru/index.php?option=com ... r&id=88472
">anabolic steroids sales
</a>
<a href="http://www.dobgir.com/index.php?option= ... &id=218440
#">positive effects of anabolic steroids
</a>
anabolic steroids are a type of quizlet

how do anabolic steroids work

http://www.indigoskatecamp.co.za/index. ... &id=244492

<a href="http://endlessethiopiatours.com/index.p ... r&id=37838
">risks of anabolic steroids
</a>
<a href="http://www.durmaztelefon.com.tr/index.p ... er&id=4147
#">best anabolic steroids
</a>

RtmirslNop
Mensajes: 40
Registrado: Mar Jun 06, 2017 1:35 pm

prescribed anabolic steroids

Mensaje por RtmirslNop » Mar Jun 06, 2017 1:57 pm

anabolic steroids cycle

what do anabolic steroids do

http://mpunzana.co.za/index.php?option= ... &id=817784

<a href="http://serenomiami.com/index.php?option ... id=2199091
">examples of anabolic steroids
</a>
<a href="http://appu.te.ua/index.php?option=com_ ... r&id=53891
#">anabolic steroids law
</a>
how are anabolic steroids made

anabolic steroids supplements

http://evoxhair.com/index.php?option=co ... r&id=67883

<a href="http://csdsz.net/index.php?option=com_k ... &id=692477
">anabolic steroids effects
</a>
<a href="http://vietnamhat.com.vn/index.php?opti ... &id=842923
#">steroids anabolic
</a>
anabolic steroids in sports

anabolic steroids stats

http://tuccitec.com/index.php?option=co ... &id=199697

<a href="http://tiras-ttu.org/index.php?option=c ... r&id=69868
">what would be the most likely outcome if a young man were using anabolic steroids?
</a>
<a href="http://fondation-famart.com/index.php?o ... &id=231739
#">anabolic steroids are a type of quizlet
</a>
were to buy anabolic steroids

anabolic steroids usage

http://ikemuebles.com/index.php?option= ... r&id=31000

<a href="http://afina-mos.ru/index.php?option=co ... &id=219812
">anabolic steroids sales
</a>
<a href="http://ursthailand.com/index.php?option ... &id=126127
#">the use of anabolic steroids during adolescence can cause
</a>
anabolic steroids usage

anabolic steroids are a type of quizlet

http://www.revadespa.net/index.php?opti ... &id=734837

<a href="http://stmiknh.ac.id/index.php?option=c ... ser&id=431
">legal anabolic steroids gnc
</a>
<a href="http://furbero.com/index.php?option=com ... &id=107377
#">what do anabolic steroids do
</a>
history of anabolic steroids

buy anabolic steroids online

http://master.latambschool.com/index.ph ... id=1159094

<a href="http://hi.live.woocomdev.com.au/index.p ... &id=755418
">where to buy anabolic steroids
</a>
<a href="http://greenmealer.com/index.php?option ... &id=639486
#">buy anabolic steroids online
</a>
anabolic steroids

anabolic steroids definition

http://other.rasmeinews.com/index.php?o ... id=2807920

<a href="http://prima-stroy.ru/index.php?option= ... &id=249076
">three risks of using anabolic steroids and other performance-enhancing drugs
</a>
<a href="http://apps-creator.com/index.php?optio ... &id=249781
#">best anabolic steroids
</a>

JohnniePoide
Mensajes: 2986
Registrado: Vie Jun 16, 2017 11:40 pm

где взять квитанцию на оплату госпошлины на развод мостов

Mensaje por JohnniePoide » Mié Jun 28, 2017 7:40 am

дадут ли развод если ребенку нет 3 лет в беларуси
в какой суд подавать иск ущерб дома при чс
дом под залог квартиры в банке
что делать если задолженность по алиментам
квитанция на взносы ип 2017
письмо о согласовании субподрядчика с заказчиком
материальная помощь тк рф статья 236
гостиничный этикет правила поведения персонала гостиницы

Россия выиграла суд о трех миллиардах долларов украинского долга
КАК ОБУСТРОИТЬ САНИТАРНУЮ ЗОНУ
Юридические компании Красноярска
Гражданское право: субъекты гражданского права
Постановление Правительства Санкт-Петербурга от N 416 - О внесении изменений в постановление Правительства Санкт-Петербурга от N 1135
Займ от частного лица под расписку
С какого момента (дня) выплачиваются алименты на ребенка

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado